Knowledge Base
Community

messages

Started by: flower34
On: 27/05/2015 | 23:39
Replies: 12
Reply

Go to best answer
by: flower34
on: 27/05/2015 | 23:39
I have unlimited text messages to all networks but my phone Lumia 530 is only letting messages send to giffgaff friends
Message 1 of 13
by: gigggaffer
on: 27/05/2015 | 23:41
That is odd. Have you tried a reboot
Get a free giffgaff Sim
Message 2 of 13
by: gigggaffer
on: 27/05/2015 | 23:42
Could network reset then reboot
Get a free giffgaff Sim
Message 3 of 13
by: azeemkhan
on: 27/05/2015 | 23:43
Which goodybag do you have?

Dial *100*7# to see the expiry date.
Sent from a Samsung Galaxy
Message 4 of 13
by: pwincess2k13
on: 27/05/2015 | 23:47
Is your goodybag still active dial *100*7# what does the response give you
Get a free giffgaff Sim
Message 5 of 13
by: flower34
on: 27/05/2015 | 23:48
I brought the £20 goody bag
Message 6 of 13
by: flower34
on: 27/05/2015 | 23:49
2nd of June expire date
Message 7 of 13
by: flower34
on: 27/05/2015 | 23:52
It says I have 1672 minutes left goody bag expire 2/6/2015
Message 8 of 13
by: pwincess2k13
on: 27/05/2015 | 23:53
7 Please try a manual roam.

1) Go to your phones "settings".

2)Select mobile network options.

3) Change the Network Selection Mode from Automatic to Manual

A list of available networks will be displayed after a few moments.

4) Select any other network that is not your home provider network. After a few moments you will see "No Service" on the display.

5)Now select your home provider(which is o2) network and change the selection back to Automatic.
Get a free giffgaff Sim
Message 9 of 13
by: flower34
on: 28/05/2015 | 00:05
Thank you so much 😊
Message 10 of 13